Inactive Drive

Follow

Comments

20 comments

  • Avatar
    James J Roper

    I only have one drive, and for the past several days Monument has said it is inactive. How do I "activate" it?

    -1
    Comment actions Permalink
  • Avatar
    Raclames

    I have a single drive and I am also experiencing this issue (1-2 days now).

    0
    Comment actions Permalink
  • Avatar
    Gary Lai

    Same here, drive suddently becomes inactive and monument won't id the drive. If i unplug the drive from monument and plug it into a windows computer, the drive reads just fine. Happened just today.

    0
    Comment actions Permalink
  • Avatar
    Carsten Legaard

    This post does not answer the question. I am in the line of people waiting for an answer here. Having only one drive, a recommended one and all new right from the store. Inactive and not possible to reach.
    Answers, please!!

    0
    Comment actions Permalink
  • Avatar
    Lionel

    Hi, same for me, what's going wrong ? How to re-activate it ? thanks

    0
    Comment actions Permalink
  • Avatar
    David How

    Yes I too have one hd and for 10 days it's been saying inactive.no photos have loaded in ten days. Please answer with a solution asap.

    0
    Comment actions Permalink
  • Avatar
    Lionel

    hi,

    since I wrote my post above, I took out the HD from monument and connected it to my laptop. I had access to everything and made a copy (just in case..).

    I then plug in back to monument and.. it works again... very strange...

    0
    Comment actions Permalink
  • Avatar
    David How

    not the solution i wanted! after all monument is the backup!!! 

    0
    Comment actions Permalink
  • Avatar
    Eric

    Hi everyone,

    We're updating this article with additional information.

    After working on the diagnostics information shared by some users, we're seeing hard drive errors which needs to be fixed using steps on this article: https://help.getmonument.com/hc/en-us/articles/360024222293-Hard-Drive-Health-Check 

    Please let us know if you are still seeing the drive status Inactive.

    0
    Comment actions Permalink
  • Avatar
    David How

    ok i cant get it to do a health check as i get a message "windows can't access the disc"

    this disc worked perfectly before it was putin the monument, where it worked seemlessly for a few weeeks. then became " inactive drive". i definitely do not want to format it again . i'm fed up with monument messing up my hard drives. thisis the secongd brand new western digital 2 tb that i have used. what is your machine doing that it keeps messing up my hd's?

    0
    Comment actions Permalink
  • Avatar
    Eric (Edited )

    Hi Dave,

    Looking the screenshots, your drive appears as RAW - which means your drive has a raw file system and it in 0 bytes for its space but you still have your content on this drive.

     

    There are possible causes that leads a file system to become RAW - major reasons:

    - If you removed your drive unsafely (without using safely remove on your Windows or Eject on Monument)

    - Digital device failure.

     

    In order to fix this issue, please right click the drive on your Windows to open the properties and select "Tools" tab. Select "Repair" under "Error checking" section and select "Automatically fix the file system errors" and "Scan for and attempt recovery of bad sectors". Then please select "Start". This should fix the problem.

     

    Additionally, I'd like to note that, Monument does not have any access to change the drive properties or format your external drive.

     

    Finally, when you're formatting your drive, please make sure you're using NTFS or exFAT file systems if you're using a Windows computer.

     

    0
    Comment actions Permalink
  • Avatar
    David How

    you're wrong about there being 2 status options. how about the third one........UNKNOWN STATUS? i get this a hell of a lot. usually when monument software can't fathom out what to do!!

    0
    Comment actions Permalink
  • Avatar
    Eric

    Hi David,

    If you're seeing "Unknown status", it means the app can not connect to Monument to get the drive status.

    Please make sure the connection status under "Settings" is "Connected". Then please restart the app to see the status of the drive: "Settings">"Hard Drives".

    We're also adding this information to this article. Thank you for bringing this to our attention.

    0
    Comment actions Permalink
  • Avatar
    David How

    why do your help links not work? click on it and it goes to 'error 404'

    0
    Comment actions Permalink
  • Avatar
    David How

    did you know that you cannot upload files within files from a laptop? well it doesn't mention this anywhere in your instructions! "just plug it in" you say..... not quite as easy as that! i've spent days trying to sort this out and i'm not computer trained  or anything to do with I.T.

    0
    Comment actions Permalink
  • Avatar
    Eric

    Hi David,

    Can you please let us know which link you followed? I'm happy to check this.

    Regarding upload problem - it looks like there's an error with the drive(s) you're using (see the red icon next to Hard Drives). This is why you're unable to upload. Can you please send a screenshot of Settings>Hard Drives to support@getmonument.com ? I'm happy to help and follow-up on this further.

    0
    Comment actions Permalink
  • Avatar
    David How
     
    EricToday at 23:03

    Hi David,

    If you're seeing "Unknown status", it means the app can not connect to Monument to get the drive status.

    Please make sure the connection status under "Settings" is "Connected". Then please restart the app to see the status of the drive: "Settings">"Hard Drives".

    We're also adding this information to this article. Thank you for bringing this to our attention.

     

    this isn't correct either!  i bring your attention to the 2 screenshots here. the phone app is connected and i'm getting 'unknown status'  i'll tell you why. it's because the laptop is telling me the monument is switched off and the phone app is slow to refresh. so you can have 2 different status remarks on two different devices at the same time!

    0
    Comment actions Permalink
  • Avatar
    Eric

    Hi David,

    I can confirm - if Monument app, either the app on your phone or on your computer, can not connect to Monument device, you will see drive status as: "Unknown Status".

    Can you please let us know where do you see the message on the desktop app saying that "Monument is switched off"? Is this happening during the installation or you're seeing this message under "Settings">"Hard Drives"?

    0
    Comment actions Permalink
  • Avatar
    Gary Lai

    After tries, the primary harddisk cannot be detected by monument. I have copied every file on the primary drive to a PC.
    How to proceed so that i can restore the function of monument? (seeing photos, albums, favorited items)

    0
    Comment actions Permalink
  • Avatar
    Eric

    Hi Gary,

    Please follow the steps on this guide to perform a health check on this drive. If the errors are fixed, please safely eject your drive from your computer and connect to Monument again. Please check if you see the drive status "Active" or "Inactive" under "Settings">"Hard Drives"

    One of the common reasons that causes this issue is ejecting the drive unsafely from Monument or your computer which causes file system errors that need to be fixed using a health check on your computer. If you'd like to eject a drive from Monument, please make sure you're using the "Eject" option to unplug it.

    Please drop us an email if you need anything else: support@getmonument.com We're happy to help.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk