Remote Access

Comments

10 comments

  • Avatar
    Phil

    Confirm You have to made sure that the monument ip address is static and not DHCP OR  you have to assign the static assignment via DHCP in the router. this is router specific so I cant tell you exactly how. This is to ensure that the monument ip address never changes because thats what the port forward is pointing to. 

    ping the monument box and makes sure its reachable with the suspected ip address

    reboot the monument device and try again. 

    1
    Comment actions Permalink
  • Avatar
    Peter Russell

    Yes, same here, have never been able to get this feature working. And it rarely makes a difference in making IP static with devices that are left connected, like the monument, as they renew same IP address. But, of course static IP ensures can never change.

    0
    Comment actions Permalink
  • Avatar
    Brain Matters

    I have Google Wifi, and had issues with my Lima private storage (pretty much the same as this thing).I could not connect directly.

    I found out through my ISP that my Sagem modem, that they had provided did not work for Port Forwarding (the modem model had a bug), so they sent me a new one.

    I then set the modem into bridge mode, and setup port forwarding on my Google Wifi.

    As far as I could gather, the IP have to be reserved, for it to be usable  for Port forwarding.

    I then just made a port forward, and then it worked. I did the same when I gpt my Monument yesterday, and that has worked well.

    If you simply can't get port forwarding to work, then you might want to have a chat with your Internet Service Provider, as they might have to change some things for it to work on your connection.

    0
    Comment actions Permalink
  • Avatar
    Teri Timar

    I have tried everything and cant get remote access.  It is very disappointing as I have a wd Drive which i have no trouble accessing remotely.  This is the reason I bought this device and it is disappointing that it doesn't work.  

    1
    Comment actions Permalink
  • Avatar
    Teri Timar

    My router is a Netgear R8500. I have followed all the directions from support.  I enabled UPnP and that didn't help.  Then I tried Port Forwarding by reserving he IP address of the Monument and setting up DHCP reservation. I set up port forwarding and restarted all the router and the Monument.  I still cant access the Monument remotely.

    I know it is not an issue with the router because i am able to connect to other devices remotely such as a WD MyCloud drive.  I should have not wasted my money on this.

     

    0
    Comment actions Permalink
  • Avatar
    Stefan Meyer

    I have the same problem with my internet provider. Since we got fibre to the home, the remote access is not working any more.

    The reason is, that the provider is using a private network for the IPv4 addresses. Therefore the app can't access the fake "public" IP over v4... only v6 would be working.

    A possible solution would be: 

    a) new setting in the app for the public domain name
    b) IPv6 support for external access

    1
    Comment actions Permalink
  • Avatar
    Tom

    Hello,

    I am very happy to have my Monument. it works perfect on WiFi and I am learning to understand the way to import large amount of pictures.

    BUT: I tried so much to get the remote access working! I have a Hitron CVE-30360 Router. I turned on the UPnP, tried everything else written in the help - still no access! :-(

    All other apps I have on my phone, like WD, works perfect on remote!!

    Please help me, because the remote function is the main reason I bought the Monument! 

    1
    Comment actions Permalink
  • Avatar
    RK G

    Same problem with me, if remote accesss doesn’t work there is no use of this device.

    Tried all the ways, enabled UPnP, added static IP, port forwarded ... Anyone from monument looking at this page? Can you suggest what might have happened with all of us reporting here?

    I’m using FIOS connection with TP Link Wireless Router Touch P5.

    0
    Comment actions Permalink
  • Avatar
    Wan Fiona (Edited )

    I have the same issue with remote access. Did all the steps as set out in website but it's still not working. It's very frustrating. Can someone answer this question?

    0
    Comment actions Permalink
  • Avatar
    Ralf Huebenthal

    Same here, Internal IP is static and port is open..... just does not work....

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk