Comments

9 comments

  • Avatar
    Drew's Monument

    Oh man, I can't wait to get home to try this out!!! :)

    0
    Comment actions Permalink
  • Avatar
    Jason

    Was super excited to get the new app. It detected my device fine, but has been stuck on "Syncing" at 1%. Hasn't budged in an hour 

    1
    Comment actions Permalink
  • Avatar
    Aaron Riemer

    Seems like a general problem... Only see 58 pictures.
    @monument u should look into that. But I really like the progression, I uploaded 5000 pictures in 10h without any problem.

    0
    Comment actions Permalink
  • Avatar
    Jared Cash

    Mine has certainly made it farther than 1%, but it is still getting stuck. Mine made it to about 4000 before it got stuck the first time. Since then, pausing it and starting it again lets it do some more, but the number varies between a couple hundred and a thousand before I have to stop and start it again.

    0
    Comment actions Permalink
  • Avatar
    David Same

    I would love to do a straight copy to the drive, initially.  I have found that the only way to get the initial upload is to select a few subdirectories at a time.

    0
    Comment actions Permalink
  • Avatar
    Jared Cash

    I noticed that the Mac desktop app doesn't upload videos. Is there any timeline for when it will?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    ralf.meischner

    This happens also at version 0.10.2 - at my computer it stops at 22%.
    Guys, sometimes I think you should have a quality manager. How can a software be so bad, that it is usable for just nothing? Even after weeks and within a new version, the problem is not fixed at all. 

    0
    Comment actions Permalink
  • Avatar
    Patty Miller

    My uploads all stop at 99%. Any solutions?

    0
    Comment actions Permalink
  • Avatar
    Jared Cash

    If you haven't yet updated to 0.10.3, you definitely should. It has resolved nearly all issues I've had with the desktop app. Upload speeds are significantly faster. Where before, my 150GB starter upload took two weeks to finish, this time it did it in 3-4 days, AND all the videos were included this time (previous versions skipped videos). And my smaller uploads were significantly faster. I uploaded a 50GB folder overnight, without issue.

    The only trouble I'm still having is that after the upload, it takes some time for the Monument to parse all the images and add them to the library. But, it's still significantly faster than it was shortly after launch when I copied all my files onto the drive directly and imported them from there.

    I'm waiting to complete my final two upload folders until the light on the front of the Monument stops blinking (which should mean it will be done parsing the images I've uploaded so far). Once I've got my final folders uploaded, I'll turn on auto-upload on my devices and I'll be able to use the Monument as intended. I'm very excited.

    So yeah, if you haven't yet updated the desktop app to 0.10.3, do so as soon as you can, because I think you'll be pleasantly surprised.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk